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FAQ, les questions le plus souvent posées
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Questions d’ordre général

Est-ce que I'on peut utiliser librement
OpenOffice.org pour un usage professionnel et le
déployer dans son entreprise ?

Oui, OpenOffice.org est sous licence LGPL (http;//www.
gnu.org/licenses/Igpl.html) c’est-a-dire que le logiciel ain-
si que ses sources sont librement téléchargeables (http://
fr.openoffice.org/about-downloads.html) et redistribua-
bles, que ce soit par un particulier ou par une entreprise.

Quelles sont les ressources systéme nécessaires
a l'utilisation d’OpenOffice.org ?

OpenOffice.org, sous Linux, nécessite au moins 64 Mo
de RAM.

Comment obtenir de I'aide sur OpenOffice.org ?
Consultez l'aide d’OpenOffice.org ou rendez-vous
dans la section Documentation du site internet fran-
cophone : http;//fr. openoffice.org/Documentation/
Index. html.

En dernier recours, n’hésitez pas a poser des ques-
tions sur les listes de diffusion. Vous trouverez comment
vous Yy inscrire a l'adresse http://fr.openoffice.org/
contact-forums.html.

Est-ce que OpenOffice.org peut éditer les fichiers
MS Office ?

Oui, mais il subsiste quelques imperfections. Les fi-
chiers PowerPoint par exemple ne sont pas toujours
correctement convertis et les graphiques des feuilles de
calcul Microsoft Excel sont en général difficiles a récu-
pérer intacts.

A quoi sert le JRE (Java Runtime Environment)
pour OpenOffice.org ?

Le JRE est nécessaire a I'exécution de certains des
Assistants (Lettre, Fax, Agenda, ...). Lors du télécharge-
ment d’OpenOffice.org, une version incluant le JRE est
disponible.

Existe-t-il un outil de conversion massif

de document MS Office ou StarOffice vers
OpenOffice.org. ?

En effet, utilisez I'assistant de conversion de document
du menu Fichier -> Assistants.

Existe-t-il des WordArt sous OpenOffice.org ?

Oui, ils s’appellent FontWork et sont accessibles sur
la barre d’outils Dessin (un bouton avec un A dans un
rectangle).
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Sous Linux, il me manque des polices de carac-
téres (Arial, Verdana, ...). Comment les obtenir ?
Consultez le paragraphe « FontOOo » de I'article consa-
cré aux extensions.

Comment installer des dictionnaires
orthographiques, de césure et de synonymes ?
Consultez le paragraphe « DicOOo » de I'article consacré
aux extensions.

Comment participer aux développements du
projet au sein de la communauté francophone
d’OpenOffice.org ?

Inscrivez-vous sur les listes de discussion (http;//fr.
openoffice.org/contact-forums.html) et proposez vos
services. La liste « users-fr » vous permettra de répon-
dre aux questions des utilisateurs. La liste « doc-fr »
est consacrée a I'élaboration et la mise a jour de la
documentation. Dans tous les cas, présentez-vous et
demandez simplement comment étre utile au projet.
Toutes les compétences sont nécessaires et il y a tou-
jours du travail !

J’ai trouvé un bug dans 000. Comment le trans-
mettre aux développeurs ?

Dans un premier temps, inscrivez-vous sur la liste de
diffusion « dev-fr » et envoyez un mail pour voir si le bug
gue vous avez repéré n’a pas déja été rapporté par un
autre membre de la communauté. Ensuite, en fonction
des tests des autres utilisateurs, vous transmettrez le
bug aux développeurs grace a IssueZilla.

Comment puis-j’arréter la proposition automati-

que de complément des mots lors de la frappe ?
Configurez ou supprimez cette option dans le menu Ou-
tils -> AutoCorrection, onglet Insertion automatique.

Comment puis-je joindre deux tableaux adjacents ?

Il faut que les tableaux soient tout a fait juxtaposés, c’est-
a-dire sans aucune ligne de séparation. Si vous faites en-
suite un clic droit sur I'un des tableaux, I'option Fusionner
les tableaux apparaitra dans le menu contextuel.

Comment compter le nombre de mots

dans mon document ?

Comptez le nombre de mots et de caractéres dans le
document entier ou dans une sélection de texte grace
au menu Outils -> Statistiques.
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Comment créer des étiquettes

dans OpenOffice.org ?

Rendez-vous dans le menu Fichier —> Assistants -> Eti-
quettes. Dans le menu qui apparait, vous devez inscrire
le contenu de I'étiquette, définir le format et la réparti-
tion sur la page. Cliquez ensuite sur Nouveau document
pour créer votre page d’étiquettes.

Comment insérer une page au format paysage
dans un document (dont les pages sont au for-
mat portrait) ?

Pour cela, il suffit d’affecter a la page que vous souhai-
tez voir apparaitre en format paysage, un style particu-
lier dans lequel vous spécifiez le paramétre « Paysage »,
pour I'option Orientation de I'onglet Page.

Comment faire en sorte que le document soit
formaté pour une impression en recto-verso
(position des numéros de pages, en-téte, etc.) ?
Le plus simple est d’utiliser les styles prédéfinis Page
de gauche et Page de droite en définissant correcte-
ment les styles de suite dans I'onglet Gérer de la fené-
tre d’édition des styles.

Une fois les pages droites et gauches définies,
est-il possible de n’appliquer un style de titre
par exemple qu’a un seul type de page ?

Oui, il faut compléter I'onglet Enchainement du style de
titre considéré. Dans le champ Saut, cochez Insérer
puis Avec le style de page et enfin choisir le style Page
de gauche ou Page de droite.

Comment enlever toutes les mises en forme

d’un élément ?

Il suffit pour cela de cliquer sur celui-ci avec le bouton
droit et de choisir Par défaut ou encore de choisir le
menu Format -> Formatage par défaut.

Est-il possible de désactiver Ia correction ortho-
graphique pour un paragraphe donné ou d’appli-
quer a un paragraphe une correction dans une
autre langue ?

Oui, il faut compléter le champ Langue de I'onglet Police
de la fenétre d’édition du style a modifier. Positionnez
sur [aucun(e)] si vous souhaitez qu’aucune correction ne
s’applique, pour un paragraphe de code par exemple.

Comment présenter un sommaire de facon hié-
rarchisée sans répéter les numéros de titres
(voir Figure 1) ?

Dans la fenétre Outils -> Numérotation des chapitres,
positionnez pour chacun des niveaux de titres (en utili-
sant par exemple le niveau 1-10), le champ Complet a 1.

Comment supprimer la numérotation et le nu-
méro de page de certaines entrées du sommaire
comme Introduction ou Conclusion ?

Il faut associer a ces éléments des styles supplémentai-
res de la méme fagon que pour les annexes. Créez
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préalablement un style du type «Titre 1 bis » en vous
appuyant sur le style « Titre 1 » (dans la fenétre Styles et
formatage, bouton droit sur « Titre 1 » puis Nouveau) et
associez-le aux deux entrées voulues en cochant, dans
la fenétre d’édition d’index la case Styles supplémen-
taires et en cliquant sur I'ellipse associée (...). Dans la
nouvelle fenétre qui s’ouvre, cliquez sur le nouveau
style (« Titre 1 bis ») et déplacez-le grace aux fléches
vers le niveau voulu.

De la méme fagon, pour supprimer le numéro de
page, utilisez les styles supplémentaires, mais cette fois,
il est nécessaire d’affecter le style a un niveau non-utilisé
(niveau 10 par exemple) afin de lui donner une structure
particuliére (dans I'onglet Entrée, zone Structure et for-
matage). Pour garder le méme style, pensez a associer
au niveau 10 le style « Table des matiéres niveau 1 » par
exemple, dans la fenétre Numérotation des chapitres.

Les deux méthodes peuvent étre combinées afin
d’obtenir la mise en forme de la Figure 2. Pour cela,
conférez aux niveaux 10 la méme structure mis a part
le numéro de page (fenétre d’édition d’index) et la
méme mise en forme (fenétre Numérotation des chapi-
tres) que le niveau 1.

Comment changer la numérotation d’une partie
du sommaire pour mettre par exemple la numé-
rotation des annexes en chiffres romains ?

C’est encore les styles supplémentaires qu’il faut mobili-
ser pour obtenir une telle mise en forme. Un nouveau style
doit donc étre créé, « Annexe » par exemple, dans lequel le
Style de numérotation doit étre « Numérotation 4 » pour
les chiffres romains (onglet Numérotation). Les types de
numérotations disponibles sont récapitulées et modifia-
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bles (voir plus haut dans le paragraphe consacré a ce
sujet) dans le menu Format -> Puces et numérotation,
onglet Type de numérotation. Pour terminer, il faut asso-
cier ce nouveau style au niveau voulu, 1 dans notre cas,
de la méme fagon que dans la question précédente.

Est-il possible de mettre la numération des pa-
ges en chiffres romains dans le sommaire ?

Oui, mais il faut I'éditer dans le style de page et non
dans le sommaire. Dans I'onglet Page, zone Paramétres
de mise en page, il faut modifier la case Format.

Peut-on numéroter les lignes ou les colonnes
d’un tableau ?

Oui, il suffit de les sélectionner et de cliquer sur le bou-
ton (Dés)activer la numérotation de la barre d’outils
Formatage.

Quand j’entre 3xy, les variables x et y ne
s’affichent pas en italique. Pourquoi ?

Il est vrai que dans Math, les variables sont mises en
italique par défaut. Mais lorsque vous inscrivez
« 3xy », implicitement, vous définissez cette chaine
de caractéres comme du texte. Elle apparait donc en
caractéres droits. Pour éviter toute ambiguité, séparez
vos trois caractéres par des espaces.

Comment puis-j’utiliser les parenthéses

de facon flexible ?

Que ce soit une parenthése, un crochet, une accolade
ou tout autre caractére de ce type, il faut, pour le voir
apparaitre seul, le faire précéder d’un \.

Par exemple, pour obtenir I'écriture de la demi-droite
AB : [AB), il faut écrire \["aB"\), les guillemets servant
uniguement a mettre AB en caractares droits, et non en
italique.

Il est en outre possible d’utiliser les opérateurs
left et right qui permettent de mieux encadrer les
éléments comme les fractions. left (a over b right)
donnera(g) a la place de (7). Dans le cas de I'utilisation
de ces opérateurs, les \ sont inutiles pour les parenthé-
ses asymétriques. Un autre moyen d’avoir une unique
parenthése est d’utiliser I'opérateur none. Par exemple,
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pour avoir un simple [ sans le ] correspondant, vous
pouvez entrer left[ ... right none.

Pourquoi certaines formules sont-elles décalées
par rapport a la ligne de texte ?

Si tel était le cas, vous pouvez modifier le positionne-
ment de la formule en cliquant avec le bouton droit sur
la formule, en sélectionnant Objet, puis en modifiant la
position verticale dans I'onglet Type.

Le style de cadres « Formule » de la fenétre Styles et
formatage vous permet de modifier globalement le posi-
tionnement de toutes les formules du document. Vous pou-
vez également y modifier I'espace autour de la formule.

Quand j’entre un des symboles #, &, |, " ou _, j’ai
un message d’erreur ou un résultat non souhai-
té. Comment puis-je les utiliser ?
Dans Math, ces symboles sont définis comme des opé-
rateurs : le symbole # est utilisé dans les piles et les
matrices, les symboles & et | sont utilisés en logique
pour le «et» et le «ou», les symboles ™ et _ servent
a faire les exposants et les indices. Pour les utiliser
comme des caractéres simples, il faut les mettre entre
guillemets. lls seront alors considérés comme du texte.
Le symbole | est également présent sous les formes
suivantes : a divides b poura/b et abs a pour|al.

Comment mettre en forme un systéme d’équations ?
Pour générer le systéme {f’}:gy =% vous pouvez écrire
left lbrace binom {2 x + 3 y = -5} {x - y = 2}
right none, oU lbrace désigne I'accolade. L'aligne-
ment a gauche est obtenue grace au menu Format ->
Alignement.

Pour les systémes de plus de deux équations, il est
possible d’utiliser les opérateurs de matrices.

Comment aligner mes équations sur le signe égal ?
Pour obtenir une telle mise en forme :
(X-1)°(x+2)=(x*-2x+1)(x+2)
=XC-2XHXH2XC-4X+2
=x’-3x+2
utilisez I'astuce suivante.
Elle consiste a réécrire a chaque fois la premiére
équation tout en la faisant disparaitre grace a I'opéra-
teur phantom :
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(x=1) "2 (x4+2)=(x"2-2 x+1) (x+2) new-
- line
. phantom{ (x-1)"2 (x+2)}=x"3-2 x"2+x+2
x"2-4x+2 newline
phantom{ (x-1)"2 (x+2)}=x"3-3
Pourquoi mes formules sont-elles dé-
ard calées par rapport a la ligne de texte ?
i Si tel est le cas, modifiez le positionne-
= ment de la formule en cliquant avec le
= bouton droit sur la formule, en sélection-

Figure 3. Configuration d’un nouveau symbole dans Math
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nant Objet, puis en modifiant la position
verticale dans I'onglet Type.

L J




cc NN

OpenOffice.org

Le style de cadre « Formule » de la fenétre Styles et for-
matage vous permet de modifier globalement le position-
nement de toutes les formules du document. Vous pouvez
également modifier I'espace autour de la formule.

Pourquoi dans un document qui contient des
formules, certains symboles ne s’affichent pas
correctement ou pas du tout, lorsqu’on l'utilise
sur un autre ordinateur ?

Cela tient essentiellement au fait que les symboles font
partie des polices de caractéres et que contrairement aux
documents PDF par exemple, les polices de caractéres uti-
lisées ne sont pas contenues dans les documents générés
par 00o. C'est le cas de toutes les suites bureautiques.

Comment puis-je numéroter mes équations ?
Tapez « nf » au début d’un paragraphe, puis appuyez sur
[F3], ce qui activera un AutoTexte. Vous n’avez ensuite
gu’a modifier la formule apparue.

Oul puis-je trouver des symboles que Math
ne propose pas ?
Si vous possédez dans une police de caractéres un sym-
bole non présent dans Math, vous pouvez I'y faire apparai-
tre grace au menu Outils -> Catalogue. Sélectionnez le jeu
de symboles Spécial puis cliquez sur le bouton Editer. Don-
nez un nom a votre nouveau symbole en remplacant celui
présent dans la case (voir Figure 3). Choisissez une police
de caractéres, par exemple OpenSymbol puis choisissez
votre caractére, par exemple «d rond » (la liste de plages
permet d’accéder plus rapidement a certaines catégories).
Cliquez sur Ajouter a chaque fois que vous définissez un
nouveau symbole, et enfin cliquez sur OK. Vous apercevez
désormais votre caractére dans le jeu de symboles.

Par la suite, pour I'appeler dans une formule, il fau-
dra utiliser la syntaxe %nom, ce qui donnera pour notre
exemple : %dRond.

Math est-il compatible avec I'éditeur d’équation
de Microsoft Word ?

Math fournit des filtres d’import/export pour MathType
(I'éditeur d’équation de Microsoft Word est une version
limitée de MathType).

En exportant de Writer vers Microsoft Word, Open-
Office.org convertit automatiquement les formules
Math insérées dans le texte en MathType. Lors de
I'ouverture d’'un document Microsoft Word avec Writer,
OpenOffice.org fait la conversion inverse.

Cependant, comme pour toutes les conversions de
documents, notez que Math et MathType sont deux logi-
ciels assez différents et que le résultat en sera affecté.

Comment puis-je dessiner un diagramme avec
deux courbes ?

Seuls les diagrammes de type XY permettent d’afficher
deux courbes sur le méme graphique.
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Je travaille sur une trés longue feuille de calcul.
Comment puis-je voir les titres des colonnes ou
des lignes lorsque je descends dans la feuille ou
que je vais vers la droite ?

Il suffit pour cela de vous placer dans la cellule située
juste a droite de la colonne a figer ou juste au dessous de
la ligne a figer puis de sélectionner le menu Fenétre ->
Fixer. Pour figer a la fois une ligne et une colonne, il faut
se placer juste en dessous de leur intersection.

Comment faire pour que lorsque j’appuie sur le
point du pavé numérique un point apparaisse
effectivement, et non une virgule ?

Dans le menu Outils -> Options -> OpenOffice.org ->
Paramétres linguistiques -> Langues, décochez dans
Touche séparateur de décimales I'option Identique
a I’environnement linguistique.

Comment puis-j'inscrire du texte en caractéres
exposant ou indice dans une cellule ?

Il faut pour cela sélectionner, dans une cellule, les ca-
ractéres a mettre en exposant ou en indice, et complé-
ter 'onglet Position du menu Format -> Caractéres.

Comment protéger une feuille de calcul ?

Le mot de passe est défini dans le menu Outils -> Pro-
tection. Par la suite, pour revenir au mode non protége,
il faut décocher I'option Feuille ou Document du méme
menu : c’est 8 ce moment la que le mot de passe est
demandé.

Quel est le nombre maximum de lignes

dans une feuille de calcul OpenOffice.org ?

Tout comme son concurrent direct Microsoft Excel,
OpenOffice.org 2.0 peut contenir jusqu'a 65 536 li-
gnes.

Comment puis-je récupérer le contenu
de cellules provenant d’autres fichiers ?
Il'y a deux solutions possibles :

Vous pouvez ouvrir le fichier source, sélection-
ner et copier la cellule désirée ([Ctrl] +[c]) puis la
coller dans la cellule cible du fichier cible grace
au menu Edition -> Collage spécial, en sélec-
tionnant 'option Lien DDE.

Il est également possible de saisir une formule
directement dans la cellule cible : =DDE ("soffic
e";"CheminDuFichier"; "NomDeLaFeuilleSource
. NomDeLaCelluleSource").

Comment faire, lorsque I'on a par exemple une co-
lonne avec des prénoms et une autre avec des noms,
pour en avoir une troisiéme avec « Prénom Nom » ?

Il suffit de saisir la formule =CONCATENER (A1;" ";B1)
dans la premiére cellule (en adaptant les coordonnées
A1l et B1) puis de la faire glisser vers le bas.
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